Export


Getting started ... Alles für einen gelungenen Start.

Moderatoren: Jan, Steff

Export

Beitragvon Gast » 27.11.2003, 10:24

Hallo,

Wollte mal ein Export durchführen, hab MiniWAS 6.10, folgende systeme: WA1 miniWAS System und WA2 Virtuelles System, Transportweg und schicht sind eingerichtet. Im Transport Organizer habe ich den Auftrag freigegeben.... War es schon mit dem Export oder soll ich den freigegebenen Auftrag noch exportieren? Wenn ja wie?
Danach sollte ich im verzeichnis trans\data oder trans\cofiles die Transportdateien finden? Oder irre ich mich?

Danke für Ihre Hilfe!
Gast
 

Sponsor

Alte ABAP-Entwicklerweisheit: Weißt du weder aus noch ein, baust du einen BADI ein

Beitragvon Tommad » 27.11.2003, 12:09

Ja, normal erfolgt nach der Freigabe der Transport ! Schau mal im /cofiles und /data verzeichnis, da müssten die Files sein WA1Kxxxxxx.

Du kannst auch das Protokoll zum Transport auftrag anschauen (STMS).

LG
Tommad
ForumUser
 
Beiträge: 81
Registriert: 04.12.2002, 09:39
Dank erhalten: 0 mal

Beitragvon Gast » 27.11.2003, 12:29

Hallo Tommad,

Kann es sein, das ich den Workflow noch nicht aktiviert habe?

Ich hab TA: STMS aufgerufen, über Monitor Transportanträge aufgerufen, dann kommt Hinweis Workflow nicht aktiv

Gruss
Gast
 

Konfiguration Transport Workflow

Beitragvon Gast » 27.11.2003, 12:48

Wollte wie folgt TW konfigurieren:

STMS
Systemübersicht
WA1
Transportdomäne anzeigen
Registerkarte Workflow Engine
Änderungsmodus eingeschaltet
Unter RFC-Adresse ausgewählt: System:WA1 Mandant:000 Zielmaschine:pcname
Speichern
Fehlermeldung im Mandant 000 darf keine Workflow Engine konfiguriert werden.

Heisst es dass ich ein neues Mandant anlegen darf?
Oder wie kann man eine kopie des Mandanten 000 erstellen?

Vielen Dank!
Gast
 

Export

Beitragvon Gast » 27.11.2003, 15:26

Es will irgendwie nicht gehen:

Im Transport Organizer habe ich den Auftrag WA1K900004 direkt freigegeben,
Jetzt ist er freigegeben
Transportprotokolle zu dem Auftrag kann das System nicht finden.
Ich kann die Transportfiles nicht finden :(
Ob Export erfolgt hat?
Wo sind die Files?

Ich hab noch nie ein Export durchgeführt, mache ich was falsch?

Wenn mich jemand versteht, bitte Hilfe!
Gast
 

Beitragvon Frank Dittrich » 27.11.2003, 22:13

Zielsystem des Auftrags war das virtuelle System WA2?
Oder stimmte die Definition der Entwicklungsklasse (bzw. ab 6.x "Paket") nicht, d.h., passte die zugeordnete Transportschicht nicht?
Wenn der Auftrag in der SE09 unter "Lokale Änderungsaufträge" erscheint (also kein Zeilsystem hat), werden keine Transport-Files erzeugt, sondern lediglich Einträge in der Versionshistorie erzeugt (sowie temporäre Versionen gelöscht) und die Sperren freigegeben.
Frank Dittrich
Expert
 
Beiträge: 674
Registriert: 03.12.2002, 15:33
Dank erhalten: 16 mal


Zurück zu ABAP® für Anfänger

  Aktuelle Beiträge   
(LKW)Bedarfsvorschau je Debitor
vor einer Stunde von owny 0 Antw.
(LKW)Bedarfsvorschau je Debitor
vor einer Stunde von owny 0 Antw.
Lieferplan, Einteilungen, Feinabrufe
vor 15 Stunden von bapimueller 0 Antw.
gelöst Smartforms Struktur rechtsbündig
vor 19 Stunden von qyurryus 3 Antw.
CALL_FUNCTION_SYSCALL_ONLY in RFC-Aufruf
vor 21 Stunden von lausek 0 Antw.

  Ähnliche Beiträge beta
Mini SAP und Export
03.11.2003, 09:09 von Rainer 6 Antw.
gelöst SAP Export - Import ?
04.11.2004, 17:32 von Hermann 1 Antw.
Probleme bei CSV Export
09.05.2011, 11:05 von a-dead-trousers 3 Antw.
Export Data
28.08.2012, 13:51 von a-dead-trousers 1 Antw.
gelöst Funktionsbaustein Export
20.09.2013, 07:28 von Steeef 2 Antw.

 

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot]