Cl_gui_html_viewer Problem

Getting started ... Alles für einen gelungenen Start.
1 Beitrag Seite 1 von 1
1 Beitrag Seite 1 von 1

Cl_gui_html_viewer Problem

Beitrag von YoeBoy (ForumUser / 1 / 0 / 0 ) » 30. Nov 2019 13:05

Hallo,

Ich habe ein Problem, ich benutze cl_gui_html_viewer so das ich in meinem Container Externe Website anschauen könnte, in Url habe ich schon Kennwort als Token und der Statisch ist, und Benutzername, wenn ich es erstes mal aufmache geht ohne Problemen, aber bei jeder ander mal zeigt mir Anmeldemaske trotz das mein Url Statisch ist, erst wenn ich mich aus SAP GUI abmelde kann ich wieder noch mal Website aufrufen und wieder bei zweiten mal geht nicht, ich habe mit refresh Cache versucht, mit html->free und Container->free, aber ich habe immer noch kein Lösung. Ich habe auf Internet recherchiert und nur habe ich gefunden das ich wegen Buffer meine Transaction re-execute sollte, oder Buffer löschen sollte, aber da bin mir nicht ganz sicher wie ich es machen sollte, weil is muss es alles in ABAP machen ohne irgenwelche Schaden zu System zu führen.

P.S.

URL ist mit SSL-Zertifikat.

Danke im Voraus


Seite 1 von 1

Aktuelle Forenbeiträge

Objekt implementiert Interface? gelöst
vor 37 Minuten von a-dead-trousers 2 / 18
Anzahlungsrechnung drucken
vor 17 Stunden von Sebastian82 3 / 76
PopUp bei Fakturaerstellung
vor 17 Stunden von jocoder 2 / 51
Generische Objekte in der Massenverarbeitung
vor 18 Stunden von TravellingEntwickler 2 / 611
Unterschiedliche Konditionen AB und Rechnungdruck
Gestern von Sebastian82 1 / 45

Unbeantwortete Forenbeiträge

Unterschiedliche Konditionen AB und Rechnungdruck
Gestern von Sebastian82 1 / 45
Änderungsbelege für Kundenfelder im BP
vor 4 Tagen von GerryRe 1 / 1992
Transaktionen MEIS / VE01
vor einer Woche von SAP_ENTWICKLER 1 / 2463
Cl_gui_html_viewer Problem
vor einer Woche von YoeBoy 1 / 2008