gelöst SALV add_function fehler


Alles rund um die Sprache ABAP®: Funktionsbausteine, Listen, ALV

Moderatoren: Jan, Steff

gelöst SALV add_function fehler

Beitragvon SaskuAc » 23.10.2017, 13:02

hallo,

immer wenn ich eine eigene function über salv zur ALV hinzufügen möchte, kommt bei mir ein Dumb ... und zwar bei der Methode "enable_function" der klasse "Cl_salv_functions" und zwar gleich im ersten if .. da die methode "get_display_object" bei beiden leer ist und somit nichts zurück gibt ..

ist dies bei euch auch so und kann man dies umgehen?

gruß
SaskuAc
Specialist
 
Beiträge: 119
Registriert: 01.06.2015, 10:16
Dank erhalten: 12 mal
Ich bin: Entwickler/in

Sponsor

Alte ABAP-Entwicklerweisheit: Weißt du weder aus noch ein, baust du einen BADI ein

Zurück zu ABAP® Core

  Aktuelle Beiträge   
Anzahl Treffer select-anweisung
vor 4 Stunden von wreichelt 3 Antw.
gelöst Datenbankabfrage
vor 5 Stunden von black_adept 1 Antw.
gelöst Disponentbezeichnung
vor 8 Stunden von cuncon 2 Antw.
Customizingtabelle ->Schlüsselfeld darf nicht leer sein
vor 10 Stunden von DeathAndPain 6 Antw.
gelöst Smartforms Dynamischer Textbaustein
vor 4 Stunden von Tron 4 Antw.

  Ähnliche Beiträge beta
SALV Totalline Prozentuale Veränderung anzeigen
11.10.2012, 16:20 von Kowalski 2 Antw.
gelöst SALV - get_selected_rows( ) liefert veraltete Einträge
23.06.2014, 08:18 von zeWa 2 Antw.
SAP Rel. 4.7 Kurzdump mit ORA 600 - Fehler
09.01.2004, 15:36 von duchemin 3 Antw.
Funktionsbaustein Fehler?!?
01.12.2005, 15:58 von Andreas G 2 Antw.
gelöst Fehler: unicode
15.12.2005, 17:13 von Gast 5 Antw.

 

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot]

Feedback ...?

Was können wir verbessern? Hinterlasse deine Kontaktdaten, wenn du eine direkte Antwort möchtest.

... Absenden!