Simulation von schon abgerechneten Perioden

SAP R/3 Personamwirtschaft: Personalmanagement, Personalzeitwirtschaft, Personalabrechnung, Veranstaltungsmanagement, Personalentwicklung, Kostenplanung...
7 Beiträge • Seite 1 von 1
7 Beiträge Seite 1 von 1

Simulation von schon abgerechneten Perioden

Beitrag von ginotico (Specialist / 112 / 0 / 0 ) » 13.11.2007 14:01
Hallo. Folgende Konstellation irritiert unsere Fachabteilung:

Ein Mitarbeiter hatte im Oktober eine Abrechnung mit Rückrechnung ab März 2007. Alles ist korrekt gelaufen. Jetzt macht der Abrechnungsleiter für den schon abgerechneten Oktober eine Simulation des Mitarbeiters.
Da im Infotyp 0003 das Feld ?Früh.Änd.Stamm? durch die bereits erfolgte Abrechnung auf Blank gesetzt wurde, macht die Simulation keine Rückrechnung mehr.
Gelistet werden dank der Clustereintragungen aber alle Abrechnungen ab März 2007.
Gelistet werden also alle Monate ab März. Aber da sie in der Simulation nicht wirklich abgerechnet wurden, erscheint in der Oktoberabrechnung keine Zeile ?Nachverrechnung aus Vormonat?.
Genau das irritiert die Fachabteilung.
Ist diese Konstellation nicht zu ändern oder geschieht bei uns etwas falsches?


Beitrag von donny (Specialist / 253 / 0 / 1 ) » 13.11.2007 18:19
Hallo,

ich denke eher, dass in der Variante zur Simulation die Parameter für die Darstellung von Rückrechnungen anders gesetzt sind.

Gruß
donny

Beitrag von ChrisB (Specialist / 406 / 8 / 20 ) » 13.11.2007 19:09
Hallo,

da würde ich auch auf die Anzeigevariante des Formulars tippen...

Wenn nämlich im Cluster einmal produktiv zurückgerechnet wurde, dann wird das im Cluster festgeschrieben und das Datum im IT0003 zurückgesetzt. Soweit korrekt, allerdings werden die Clusterdaten der Rückrechnungen nicht nur eingelesen sondern auch bei jeder weiteren Simulation des Oktober immer im Simulationslauf bis in den März zurückgerechnet. Von daher sollten dann auch Rückrechnungsdifferenzen wieder korrekt erkannt werden.

Außer:
a) Das wird im Formular nicht korrekt dargestellt
oder
b) Inzwischen wurden die Stammdaten wieder so zurückgestellt, dass aktuell keine Rückrechnungsdifferenzen mehr entstehen.

Aber prinzipiell ist es so, dass nach Abschluss der Abrechnung lieber gleich die nächste Periode simuliert werden sollte... dann sieht der Sachbearbeiter nämlich was nach aktuellem Stand bei der nächsten Abrechnung passiert. Eine erneute Simulation des Oktobers ist oft für die Sachbearbeiter nicht so ganz einfach nachzuvollziehen..

Gruß
Chris

Beitrag von ginotico (Specialist / 112 / 0 / 0 ) » 14.11.2007 07:42
Danke für die Antworten. Ich muss Euch aber widersprechen. Es ist tatsächlich so, das die Rückrechnungsperioden wirklich nicht abgerechnet werden. Man sieht es ja, wenn man mit Protokoll laufen lässt. Aber obwohl die Rückrechnungsperioden nicht abgerechnet werden, werden sie angelistet. Nur im Oktober fehlt dann die Zeile 'Nachverrechnung aus dem Vormonat', welche natürlich auch in der Summe fehlt.
Es ist also nicht so, das rückgerechnet wird und das Formular falsch angezeigt wird.
Weiss jemand mir zu helfen?

Beitrag von donny (Specialist / 253 / 0 / 1 ) » 14.11.2007 08:59
Oh,

hab's gerade mal getestet und kann das Phänomen bestätigen.
Allerdings machen das unsere Abrechner so auch nicht. Die rufen für bereits abgerechnete Perioden immer einfach den Entgeltnachweis auf. Meisstens aus dem Lohnkonto heraus. Da sind sie dann auch auf der sicheren Seite, dass die Daten wie abgerechnet angezeigt werden.

Simulation nur für noch nicht abgerechnete Monate.

Gruß
donny

Beitrag von MichaelRuhnke (ForumUser / 2 / 0 / 0 ) » 14.11.2007 12:25
Hallo,

das gleiche Problem haben wir auch seit den letzten Patches... verantwortlich dafür ist der Hinweis 1055189. Wenn dieser aus dem System genommen wird, klappt es wieder wie zuvor.

Eine Meldung an SAP ist bereits raus und wie es scheint suchen die bereits nach einer Lösung.

Zitat:
"wir haben inzwischen Ihren Fall analysiert. Aufgrund der Komplexität
der Korrektur (sehr zentrales Coding) liegt jedoch noch keine ab-
schließende Lösung vor."

Beitrag von ChrisB (Specialist / 406 / 8 / 20 ) » 14.11.2007 22:16
Na gut... das es dazu einen Fehler gibt, habe ich nicht gewusst aber Standard war bzw. ist das nicht :D

Gruß
Chris

Seite 1 von 1

Über diesen Beitrag


Unterstütze die Community und teile den Beitrag für mehr Leser und besseren Inhalt:

Aktuelle Forenbeiträge

Append mehrer Zeilen mit VALUE #
vor 21 Stunden von Romaniac gelöst 15 / 6065
Automatisierter aufruf einer Methode
Gestern von jocoder gelöst 9 / 95
Datenbank Index
Gestern von A6272 gelöst 5 / 100

Vergleichbare Themen

Simulation: BAPI_SALESDOCUMENT_CHANGE
von BubbleSort » 23.05.2018 15:45
Perioden auflösen ...
von jensschladitz » 05.05.2006 07:44
Simulation Warnausgang zur Auslieferung
von cosmo » 11.10.2005 14:12
Archivierung Einteilung Perioden
von Buetzy » 22.07.2008 08:42
Probleme in der Personalkostenplanung und Simulation
von mofis » 06.09.2006 09:07